Motel Mingle Forums Welcome Website / Forum Suggestions & Feedback what happened to my new "busybees" symbol

  • Creator

    Topic

  • #2940

    BusybeesBusybees

    Participant

      Hey Mick,
      Since I changed over to firefox, I lost my yellow busy bees, and everyone else have also reverted to the “alien” mob that we had before!! ūüôĀ

    Viewing 3 reply threads
    • Author

      Replies

      • #3197

        Motel MingleMotel Mingle

        Keymaster
        • Topics Started 37
        • Replies 64

          Hi Stephanie, you did everything correct. I just had to approve of it first as I need to be very careful of people uploading photos to a live website.

          Finding answers.        Sharing ideas.        Solving problems.

        • #3194

          StephanieStephanie

          Participant
          • Topics Started 6
          • Replies 43

            I tried to upload a photo to replace the alien but appear to have failed. What have I done wrong??

            Stephanie@ Redcliffe Motor Inn

          • #2948

            BusybeesBusybees

            Participant
            • Topics Started 22
            • Replies 232

              YAY here I am!!
              Thanks Mick

            • #2946

              Motel MingleMotel Mingle

              Keymaster
              • Topics Started 37
              • Replies 64

                @Busybees, Nothing to do with Firefox. It must of somehow disappeared during the forever never ending updates I have to do to keep the site up to date. I just uploaded it again for you.

                By the way, great to see you and a few others participating again.

                Finding answers.        Sharing ideas.        Solving problems.

            Viewing 3 reply threads
            • You must be logged in to reply to this topic.